Partial outage of some Qwilr services
Incident Report for Qwilr
Resolved
A problem with our internal server routing was identified and fixed. All systems are back up and operational!
Posted Oct 15, 2021 - 15:43 AEDT
Investigating
We are currently investigating a partial outage that is affecting:
* The public API service
* Public pages using custom domains
Posted Oct 15, 2021 - 14:17 AEDT
This incident affected: Published Qwilr Pages.