PDF Export Issues
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 11, 2017 - 11:37 AEST
Investigating
We are currently having PDF export issues for certain clients. Our engineering team is investigating this now.
Posted over 1 year ago. Sep 11, 2017 - 10:25 AEST