Servers not available.
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted 20 days ago. Jun 04, 2018 - 21:44 AEST
Monitoring
Service has been restored and we're monitoring the database to make sure everything is stable.
Posted 20 days ago. Jun 04, 2018 - 20:53 AEST
Identified
Update: We have identified the issue and it is being caused by a third party service we rely on. We are working with their team to fix the issue.
Posted 20 days ago. Jun 04, 2018 - 20:11 AEST
Update
Some customers are unable to access their account. We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding you up today! Please know our engineering team is working hard to get everything up and running and we will update you ASAP with the latest information.
Posted 20 days ago. Jun 04, 2018 - 19:30 AEST
Investigating
Some customers are unable to access their account. We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding you up today! Please know our engineering team is working hard to get everything up and running and we will update you ASAP with the latest information.
Posted 20 days ago. Jun 04, 2018 - 19:30 AEST
This incident affected: Qwilr App and Blueprint API.