Login issues affecting some customers
Incident Report for Qwilr
Resolved
AWS is reporting that the server issues are resolved and everything appears to be stable. If you're experiencing any issues, please reach out to help@qwilr.com
Posted Oct 23, 2019 - 14:13 AEDT
Monitoring
AWS is experiencing intermittent DNS errors, which is blocking login for some customers. AWS is working to resolve this now. We are monitoring the situation.
Posted Oct 23, 2019 - 10:29 AEDT
This incident affected: Qwilr App.