Servers are experiencing slow response times
Incident Report for Qwilr
Resolved
There was an issue with a particular database field not being indexed, resulting in long query times. The field is now indexed and response times are back to normal
Posted 5 months ago. Jun 05, 2018 - 14:52 AEST
Investigating
Users may experience pages loading slowly. We are currently investigating a fix to get response times back to normal
Posted 5 months ago. Jun 05, 2018 - 14:29 AEST
This incident affected: Qwilr App, Blueprint API, Published Qwilr Pages, and Foundry API.