Errors while saving or logging in
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 19, 2017 - 12:43 AEDT
Update
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 19, 2017 - 11:41 AEDT
Monitoring
We've pushed a fix for this issue live. Anyone experiencing errors will want to refresh their browser and that should clear them up. We're keeping an eye on everything to ensure no more errors pop up. If you're still seeing errors after a refresh please contact help@qwilr.com.
Posted 10 months ago. Oct 19, 2017 - 11:41 AEDT
Update
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Oct 19, 2017 - 10:07 AEDT
Identified
We've been able to identify the cause of these issues. It's related to cached versions of the app being returned when editing projects for a small subset of customers. We're working on a solution.
Posted 10 months ago. Oct 19, 2017 - 10:07 AEDT
Update
The error messages are unfortunately still persisting. We're still investigating the cause but don't yet have an ETA.
Posted 10 months ago. Oct 19, 2017 - 06:51 AEDT
Update
We're still investigating the cause of the errors while editing, but the errors while logging in seem to be clearing up. Please contact our support team (help@qwilr.com) if you're still seeing an error while logging in.
Posted 10 months ago. Oct 19, 2017 - 03:27 AEDT
Investigating
We're seeing reports of errors while saving content or when trying to log in. Our team is investigating the cause.
Posted 10 months ago. Oct 19, 2017 - 03:00 AEDT