Unable to accept quotes
Incident Report for Qwilr
Resolved
All the servers have been updated with the fix
Posted 6 months ago. May 07, 2018 - 14:45 AEST
Update
A fix has been implemented and is in the deployment pipeline
Posted 6 months ago. May 07, 2018 - 14:23 AEST
Identified
A bug has been identified where the 'accept' button is not functioning. We've identified the cause and are working on a fix
Posted 6 months ago. May 07, 2018 - 14:07 AEST