App experiencing networking issues
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 10, 2019 - 11:48 AEST
Monitoring
The networking issues have been resolved. We will continue to monitor the situation.
Posted 4 months ago. Jun 07, 2019 - 20:31 AEST
Investigating
Network requests to the Qwilr servers are intermittently failing, causing an unstable user experience in the app. We are investigating the cause of this
Posted 4 months ago. Jun 07, 2019 - 20:10 AEST
This incident affected: Qwilr App, Blueprint API, Published Qwilr Pages, Foundry API, and Qwilr Website.