Some pages are showing an error on opening
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted 6 months ago. May 08, 2018 - 09:02 AEST
Monitoring
The fix has finished deploying to all the servers. We will continue to monitor the situation - if you are still experiencing issues opening projects, please let us know through our support channels!
Posted 6 months ago. May 07, 2018 - 19:55 AEST
Update
A hotfix is in the deployment pipeline now
Posted 6 months ago. May 07, 2018 - 19:27 AEST
Update
The problem appears to be isolated to non-admin users. A fix has been identified and is being worked on.
Posted 6 months ago. May 07, 2018 - 18:19 AEST
Identified
We're looking into an issue where some projects are not able to be opened for editing. We are working on a fix now
Posted 6 months ago. May 07, 2018 - 16:31 AEST