Very slow app response times
Incident Report for Qwilr
Resolved
Service should be functioning as normal again.
Posted Jan 28, 2021 - 08:41 AEDT
Monitoring
We identified a bottleneck in our database disk resources, and have allocated more resources to remove the bottleneck.
We will continue to closely monitor the database for any further problems
Posted Jan 27, 2021 - 16:14 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 27, 2021 - 16:00 AEDT
Investigating
We have identified an issue that is causing the app to be very slow, and some users may not be able to log in. The team is urgently working on a fix now.
Posted Jan 27, 2021 - 15:23 AEDT
This incident affected: Qwilr App and Blueprint API.