Intermittent errors in the Qwilr app
Incident Report for Qwilr
Resolved
Everything is looking good now. Reach out to our team at help@qwilr.com if you're continuing to see any issues.
Posted about 1 month ago. May 08, 2019 - 15:26 AEST
Update
Everything is still looking good, but we're continuing to monitor to ensure it stays that way.
Posted about 1 month ago. May 08, 2019 - 14:22 AEST
Monitoring
We've made some updates and everything should be loading fine now. We're continuing to monitor the situation.
Posted about 1 month ago. May 08, 2019 - 13:47 AEST
Identified
We've tracked down the cause and are making some changes to improve performance.
Posted about 1 month ago. May 08, 2019 - 13:29 AEST
Update
We're still investigating the cause of the errors. They're intermittent so Qwilr should still be working, but if you're seeing them try refreshing the screen.
Posted about 1 month ago. May 08, 2019 - 13:07 AEST
Investigating
We're currently seeing intermittent loading or "something went wrong" errors in the app. Our team is investigating the cause.
Posted about 1 month ago. May 08, 2019 - 12:46 AEST
This incident affected: Qwilr App.