Degraded response times
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 14, 2019 - 00:35 AEST
Monitoring
A number of our servers became unresponsive which caused a degradation of our service. The issue has been fixed and we are currently monitoring the situation but don't expect further issues.
Posted about 1 month ago. Sep 13, 2019 - 19:14 AEST
This incident affected: Qwilr App, Blueprint API, Published Qwilr Pages, and Foundry API.