Custom styles and quote block rendering issues
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 16, 2017 - 16:02 AEDT
Monitoring
The database restoration is complete, but we are keeping a close eye on any further issues. Contact us if you are still experiencing problems with your qwilr pages
Posted 10 months ago. Oct 16, 2017 - 15:47 AEDT
Update
A solution has been found and tested. A database update is currently rolling out that will restore affected project and block settings to their original state
Posted 10 months ago. Oct 16, 2017 - 14:09 AEDT
Investigating
Custom styles and quote block settings are not being applied to blocks, causing rendering issues on qwilr pages. We are urgently working on restoring functionality
Posted 10 months ago. Oct 16, 2017 - 12:03 AEDT