Server issues affecting the Qwilr app
Incident Report for Qwilr
Resolved
Everything has been stable for the last day and we're not expecting any further problems now that the root cause has been fixed. If you do see any issues with your Qwilr account, reach out to help@qwilr.com
Posted 3 months ago. Jun 13, 2019 - 02:08 AEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 11, 2019 - 19:37 AEST
Monitoring
The server issue has been resolved and a permanent fix has been implemented. We will continue to monitor the situation.
Posted 3 months ago. Jun 11, 2019 - 18:23 AEST
Identified
We've identified the core problem causing the server issues over the last few days, and are working on a fix.
Posted 3 months ago. Jun 11, 2019 - 15:34 AEST
Investigating
It looks like we're currently having some server issues again and we're investigating the cause. You may see errors loading the app or slow load times.
Posted 3 months ago. Jun 11, 2019 - 13:32 AEST
This incident affected: Qwilr App, Blueprint API, Published Qwilr Pages, and Foundry API.