Can't open error when editing your Qwilr Pages
Incident Report for Qwilr
Resolved
We've identified the issue and projects should be loading again. Please get in touch with our team (help@qwilr.com) if they're not.
Posted 3 months ago. Jul 28, 2018 - 14:02 AEST
Investigating
We're currently seeing an issue where a "Can't Open Project" error is displayed while trying to edit your Qwilr Pages. Our team is investigating.
Posted 3 months ago. Jul 28, 2018 - 13:30 AEST
This incident affected: Qwilr App.