Very slow app response times
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 09:06 AEST
Monitoring
The problematic cloud servers have been removed, and app response times have stabilised. We will continue to monitor performance and add more cloud resources as necessary
Posted 4 months ago. Jun 06, 2019 - 15:19 AEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 06, 2019 - 14:48 AEST
Identified
We have identified the issue with the cloud servers and are implementing a fix
Posted 4 months ago. Jun 06, 2019 - 14:48 AEST
Investigating
We are currently investigating an issue with our cloud provider. Load times in the app will be quite slow until this is resolved
Posted 4 months ago. Jun 06, 2019 - 14:03 AEST
This incident affected: Qwilr App, Blueprint API, Published Qwilr Pages, Foundry API, and Qwilr Website.