Some service degradation

Incident Report for Qwilr

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 02:12 AEDT

Monitoring

Services are recovering and appears that everything is operational again.
Posted Jan 24, 2025 - 01:41 AEDT

Identified

The issue has been identified and we are testing solutions.
Posted Jan 24, 2025 - 00:47 AEDT

Investigating

We are currently investigating a degradation in a few in-app features. Though editing and published pages are unaffected.
Posted Jan 24, 2025 - 00:14 AEDT
This incident affected: Qwilr App and Dashboard search.