Search results for some content aren't displaying
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted Nov 26, 2022 - 06:20 AEDT
Monitoring
Our team has released a fix and all edits are appearing in the dashboard searches now. We are monitoring the results.
Posted Nov 24, 2022 - 23:19 AEDT
Update
Our team is working on implementing a fix for search results. We will update this page as soon as it's live.
Posted Nov 23, 2022 - 10:15 AEDT
Identified
Edits made to new Qwilr Pages, new blocks, and edited blocks within the last 12 hours are not currently appearing in dashboard searches, but the edits themselves are saving normally.

Our team is working on this now. This fix could take some time, but we will update this page as soon as the issue is resolved.

Existing Qwilr Pages will show up normally in searches.
Posted Nov 22, 2022 - 11:33 AEDT
This incident affected: Qwilr App.