Degraded service

Incident Report for Qwilr

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 01:53 AEDT

Update

The 3rd party has identified the issue and is looking to restore services.
Posted Nov 19, 2025 - 00:59 AEDT

Update

We are continuing to monitor the issue with the 3rd party.
Posted Nov 18, 2025 - 23:58 AEDT

Monitoring

Identified a issue with a third party service. We are monitoring.
Posted Nov 18, 2025 - 23:20 AEDT
This incident affected: Published Qwilr Pages, Qwilr App, Dashboard search, Blueprint API, and Qwilr Website.