Degraded Custom Pages

Incident Report for Qwilr

Resolved

A fix has been implemented and custom domains are working for all customers.
Posted Jul 23, 2026 - 09:04 AEST

Identified

The cause of the issue has been identified and we are working with a vendor to resolve the issue
Posted Jul 23, 2026 - 08:47 AEST

Investigating

We are currently investigating an issue for some visitors to custom domain pages that presents a DNS_PROBE_FINISHED_NXDOMAIN error.
Posted Jul 23, 2026 - 08:11 AEST
This incident affected: Published Qwilr Pages.