Delayed notifications and automations

Incident Report for Qwilr

Resolved

The issue causing notifications and automations to be delayed has been resolved so that this will not happen in the future.
Posted Oct 10, 2024 - 11:05 AEDT

Identified

The issue has been identified, and a fix is being investigated
Posted Oct 10, 2024 - 09:15 AEDT

Investigating

We are currently investigating the issue
Posted Oct 10, 2024 - 08:49 AEDT
This incident affected: Published Qwilr Pages, Qwilr App, and Dashboard search.