Outage in main qwilr app detected
Incident Report for Qwilr
Resolved
A deployment issue triggered a configuration mismatch in production. We've released a fix and should now be using the correct values.
Posted Oct 08, 2024 - 10:30 AEDT
Identified
We've identified the issue and should have a fix rolling out soon
Posted Oct 08, 2024 - 10:26 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 08, 2024 - 10:02 AEDT
This incident affected: Qwilr App, Dashboard search, and Blueprint API.