Custom Domains - Unresponsive

Incident Report for Qwilr

Resolved

A fix has been deployed and resolved the issue for custom-domains.
Posted Mar 04, 2026 - 10:38 AEDT

Identified

The issue has been identified with an authentication provider and we are implementing a fix.
Posted Mar 04, 2026 - 10:25 AEDT

Investigating

We are currently investigating a partial outage for those using our custom-domain feature.
Posted Mar 04, 2026 - 10:22 AEDT
This incident affected: Published Qwilr Pages.