Investigating outage

Incident Report for Qwilr

Resolved

This incident has been resolved.
Posted Apr 17, 2021 - 03:18 AEST

Monitoring

It appears that some additional load on our database caused degraded performance. We are investigating this to determine the root cause, but are not currently seeing issues in app performance.
Posted Apr 16, 2021 - 21:16 AEST

Investigating

We are currently investigating this issue.
Posted Apr 16, 2021 - 20:59 AEST
This incident affected: Published Qwilr Pages and Qwilr App.