Outage with Qwilr app and Qwilr pages

Incident Report for Qwilr

Resolved

The Qwilr app and Qwilr pages are now operating as usual. This incident is resolved.
Posted Jun 26, 2023 - 17:43 AEST

Update

We are still experiencing an outage with connections to the Qwilr app and Qwilr pages. We are continuing to investigate the issue.
Posted Jun 26, 2023 - 17:12 AEST

Update

We are continuing to investigate this issue.
Posted Jun 26, 2023 - 15:55 AEST

Investigating

We are experiencing a partial outage with connections to the Qwilr app and Qwilr pages. We are currently investigating this issue.
Posted Jun 26, 2023 - 15:45 AEST
This incident affected: Published Qwilr Pages and Qwilr App.