Hubspot integration degraded experience
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 11:30 AEDT
Monitoring
A fix has been implemented and deployed. We are now monitoring.
Posted Feb 22, 2022 - 09:01 AEDT
Investigating
Issues have been reported with our Hubspot integration for users of Google Chrome and Chromium-based browsers. Users are currently unable to create Qwilr pages from Hubspot in those browsers. As a workaround, we'd recommend using other browsers like Firefox. For Safari and Brave, you'll need to enable third-party cookies for the integration to work.
Posted Feb 21, 2022 - 16:21 AEDT