Search experience is degraded
Incident Report for Qwilr
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 15:01 AEDT
Monitoring
A fix has been implemented and we're monitoring the results. Any new changes made to Qwilr pages and blocks will show up in the search now. Some of the changes that were made in the last 12 hours may not appear in the search yet.
Posted Feb 08, 2023 - 19:53 AEDT
Identified
We are implementing a fix currently for this and expect it to be fully resolved for new pages and blocks within the next few hours.
Posted Feb 08, 2023 - 13:06 AEDT
Investigating
Dashboard search is currently experiencing issues. Newly added pages and blocks are not being indexed and available in your results. Our team is investigating.
Posted Feb 08, 2023 - 11:21 AEDT
This incident affected: Dashboard search.